Unground Timing Issue

Moderator: Carlson Support

Unground Timing Issue

Postby Dan_Acord » Thu Nov 06, 2008 11:00 pm

I have been recently upgraded to AutoCAD 2008 and Carlson Survey 2008 and I have notice that when performing commands related to underground timing that my PC is running extremely slow. This was not the case when I was running AutoCAD 2004 and Carlson 2006 yesterday. Is there a default setting that I can change or is it a software issue. A timely response (if anyone has one) would be greatly appreciated.

Posts: 7
Joined: Thu Nov 06, 2008 10:56 pm
Location: Whitesville, WV

Postby Jason » Mon Nov 10, 2008 3:09 pm


You can email your files to gwenker@carlsonsw.com and he said he would be happy to help you but without them he was not sure of a solution.
Carlson Tech Support
Site Admin
Posts: 243
Joined: Thu Oct 11, 2007 9:27 pm

Return to Mining

Who is online

Users browsing this forum: No registered users