Problem transfering data from Explorer II to CG8.2

Moderator: Carlson Support

Problem transfering data from Explorer II to CG8.2

Postby hutch » Fri Mar 30, 2012 6:01 pm

Hi there, I am having a very puzzling problem with my Explorer II / CG 8 and transferring data.

It all started about a month ago. A lightning strike took out the computer i normally work on including the one on which I use for cg / data collector downloading.

An examination of the motherboard revealed it was fried so it was replaced and the original hard drive which was still functioning put back in. System boots up and works fine and everything is as should be. CG 8 works, data collector transfers fine.

This is where it starts to get strange. The old drive clearly has an issue because the computer keeps rebooting itself randomly at times when using it. So it was decided to buy a new drive and replace it.

A clean windows xp was performed on the new drive and CG8 was installed also installed on the new drive.

On the new drive CG8 will NOT access the data collector. It gives the error "communications failure) when trying to transfer data.

Boot up the old drive/xp installation on the SAME physical computer and it can access the data collector fine.

CG 8 was then clean installed on other computers in the office nearby (that aren’t normally used for drafting) but that have serial ports and none of them can access the data collector either.

Another computer with a serial port not from the office that was setup by an entirely different person that is running vista was also tried.
All in all 4 computers have been tried
2x running windows xp SP2
One running Windows vista using a serial port
One running windows vista using a usb-serial/232 converter

None work. The ONLY configuration that functions is the "computer 1" but only when the original drive is used.

Clearly there is either some setting internal to CG8 or windows xp/vista that we are overlooking although we have spent ages checking the configurations against the manual.

Any ideas or suggestion would be appreciated.
We are using the following
Windows XP SP2
CG 8.2.16 (CG loads fine all modules loaded no errors reported)
Data Collector: Explorer II running SurvCE (no version listed so probably 1)

The original computer has a PCI Serial card.
The other 2 computers in the office have built in (onboard) serial ports, 1 runs xp sp2, and the other runs vista.

We also have a USB-rs232 converter/cable with driver that we have tried to no avail.

Have tried WITH active sync and without it, active sync is now removed.

We know the com ports are working because it is possible to plug in a serial mouse to all the ports and they seem to work.

we can tell that CG is opening the port (or at least taking control of the port) because attempting the transfer and then using the MODE COM1 command in dos returns the "port is busy message"

We have tried disabling both the antivirus and the windows firewall on all the computers.

BIOS settings were checked and are correct. COM1 was uninstalled and re-installed via device manager.

Attached below are some screenshots of the error in question and the settings being used.

Any help that could be offered would greatly be appreciated.




Posts: 1
Joined: Thu Mar 29, 2012 4:01 pm

Postby ColC » Fri Mar 30, 2012 9:48 pm

What are your communications settings for com port in the PC that is working ? Do they differ in any way from the other PC's. The default baud rate is the first suspect, as you will find that has changed over the years. Communications can be the most frustrating particularly when you do solve it by the simplest of changes in those settings.
Posts: 204
Joined: Mon Oct 29, 2007 9:35 am
Location: Toronto,NSW Australia

Return to C&G

Who is online

Users browsing this forum: No registered users